Missing

Dec 10, 2007 at 6:10 AM
I've just DL a clean set and tried to build. I got the following error:

Missing asset "...\framework\test\QuickStartSampleGame\Content\Images\Fonts\Haetten40PtReg.bmp". Content (QuickStartSampleGame_Windows\Content)
Coordinator
Dec 10, 2007 at 1:21 PM
That's my fault, unfortunately I cannot fix it until tonight. You should be able to replace that file with any font, for now.
Dec 10, 2007 at 1:27 PM
When you do a verify of your code don't you use a seperate source tree?
Coordinator
Dec 10, 2007 at 2:23 PM
Yea, I'm still using cpc, which sucks. I need to use a better merge/versioning utility.
Dec 10, 2007 at 2:50 PM
cpc is more than adequate for this. I use it without any problems. As form merging you can use DiffMerge which is part of the BE. just open the BE and write cpc status, then right click a file and choose diff (or merge).
Dec 10, 2007 at 3:13 PM

Sturm wrote:
cpc is more than adequate for this. I use it without any problems. As form merging you can use DiffMerge which is part of the BE. just open the BE and write cpc status, then right click a file and choose diff (or merge).


How do you set it so double clicking the file in cpc status /gui opens DiffMerge?
Dec 10, 2007 at 3:25 PM
have a look at the config file in tools\extern\cpc that's where it's setup. This isformation is also available on the client project page
Dec 10, 2007 at 3:37 PM

Sturm wrote:
have a look at the config file in tools\extern\cpc that's where it's setup. This isformation is also available on the client project page


Cheers, its working now